Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Gentoo Java <gentoo-java@g.o>
From: Joshua Nichols <nichoj@g.o>
Subject: stabilizing java-gnome bindings
Date: Thu, 16 Feb 2006 21:46:02 -0500
Hey folks,

Part of our efforts for migration necessitate we attempt to stabilize as
many packages as possible. To this end, I found that dev-java/java-gnome
hasn't received much stabilizing love lately.

It is currently only stable on x86 for version 2.8.3.  Considering that
gnome-2.12 is stable nowadays, I'd say we should should aim for the 2.12
series to stabilize. 2.12.3 was barely added a week ago, so we could
only go for 2.12.2 at the moment.


Any comments / questions / protests (particular from folks who are
actualy using these libraries)?

- Josh
-- 
gentoo-java@g.o mailing list


Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Gentoo Java / Apache Tomcat choices vs FreeBSD
Next by thread:
Netbeans 5.0 and Profiler
Previous by date:
Re: [Fwd: Re: resin ebuilds]
Next by date:
Netbeans 5.0 and Profiler


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.