Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Alistair Bush <ali_bush@g.o>
Subject: Re: java-pkg_dolauncher and emul-linux-x86-java
Date: Tue, 05 May 2009 08:15:51 +1200
Hi Mario

Mario Fetka wrote:
> Hallo Java dev team,
> 
> is there a way to specify the wanted java version with dolauncher

The _minimum_ java version is already specified automagically based on
the [R]DEPEND variables.

Specifically the >=virtual/jre-1.* and java-virtuals/* items.

> 
> thx in av
> Mario
> 
> 


Replies:
Re: java-pkg_dolauncher and emul-linux-x86-java
-- Mario Fetka
References:
java-pkg_dolauncher and emul-linux-x86-java
-- Mario Fetka
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
java-pkg_dolauncher and emul-linux-x86-java
Next by thread:
Re: java-pkg_dolauncher and emul-linux-x86-java
Previous by date:
Re: plz review some ebuilds
Next by date:
Re: java-pkg_dolauncher and emul-linux-x86-java


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.