Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Jean-Noël Rivasseau <elvanor@g.o>, Gentoo Java <gentoo-java@g.o>, java@g.o
From: Krzysiek Pawlik <nelchael@g.o>
Subject: Re: Deprecating JDK 1.4
Date: Sun, 13 Jul 2008 12:31:08 +0200
Jean-Noël Rivasseau wrote:
> Dropping support for 1.4 is good news for me :)

:)

> Wrt Eclipse, I hope to stabilize 3.4, not 3.3 as it has several
> problems / bugs that I did not have time to look at. My current
> development time is focused on 3.4 as I unfortunately dont have time
> for both. I am making good progress thanks to geki's work in
> particular, so I hope to have 3.4 packaged and running in about one
> month.

Could you send it to gentoo-java@ also? As it's a public list. That should not 
interfere with plan to deprecate 1.4 as it'll take a more than a month to do it 
anyway.

-- 
Krzysiek Pawlik   <nelchael at gentoo.org>   key id: 0xBC555551
desktop-misc, java, apache, ppc, vim, kernel, python...

Attachment:
signature.asc (OpenPGP digital signature)
References:
Deprecating JDK 1.4
-- Krzysiek Pawlik
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Deprecating JDK 1.4
Next by thread:
Re: Deprecating JDK 1.4
Previous by date:
Deprecating JDK 1.4
Next by date:
Re: problems emerging jruby


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.