Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Marek Szczypinski <markacy@...>
Subject: J2SE 1.5.0 + netbeans + portage
Date: Wed, 8 Feb 2006 14:27:53 +0100 (CET)
Hello All,
On my gentoo I have blackdown-jdk and jre. Some time ago I have installed 
sun-jdk1.5.0_06 and Netbeans 5.0 (downloaded as a bundle from SUN's 
website). Today I have learned, that it is possible to have 
blackdown jdk as a system jdk and sun's jdk as a user, and it is to be 
done with java-config tool. But my problem is that i don't want to emerge 
sun-jdk "from scratch" (I'am afraid, that my NetBeans might go crazy), but 
use this jdk, that I'have already installed. 
Is it possible to make my sun-jdk visible for java-config without emerging 
it? (For now java-config "sees" only blackdown jdk). If so, could anyone 
give me some advice, or point me to some kind of a manual, of how to do 
it? Thanx in advance.
Marek
-- 
gentoo-java@g.o mailing list


Replies:
Re: J2SE 1.5.0 + netbeans + portage
-- Bruno Dufour
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
migration-overlay take three
Next by thread:
Re: J2SE 1.5.0 + netbeans + portage
Previous by date:
migration-overlay (was: Re: migration-overlay take three)
Next by date:
Re: Package freeze


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.