Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Gentoo Java <gentoo-java@g.o>
From: Krzysiek Pawlik <nelchael@g.o>
Subject: Re: caucho-services, burlap and hessian mess
Date: Mon, 23 Jun 2008 10:02:55 +0200
This is done:

  * new hessian: hessian-3.0.20 and hessian-3.1.6
  * version bump of mx4j* to version 3.0.2

New versions of hessian require >=JDK 1.5, so I had to raise the lowest allowed 
JDK version for mx4j from 1.4 to 1.5.

Any idea how to test what packages would be affected by unmasking of new mx4j?

Build everything in dev-java ? It would also catch all compile errors, etc 
independent from mx4j - which is not relevant to this case.

-- 
Krzysiek Pawlik   <nelchael at gentoo.org>   key id: 0xBC555551
desktop-misc, java, apache, ppc, vim, kernel, python...

Attachment:
signature.asc (OpenPGP digital signature)
Replies:
Re: caucho-services, burlap and hessian mess
-- Petteri Räty
Re: caucho-services, burlap and hessian mess
-- Petteri Räty
References:
caucho-services, burlap and hessian mess
-- Krzysiek Pawlik
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: caucho-services, burlap and hessian mess
Next by thread:
Re: caucho-services, burlap and hessian mess
Previous by date:
jmx support
Next by date:
Re: caucho-services, burlap and hessian mess


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.