Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Eddy Mulyono <eddymulyono@...>
Subject: Re: Question about Sun-Jdk 1.4.2.10
Date: Mon, 28 Nov 2005 15:26:30 -0800
On 11/28/05, Tomasz Buchert <thinred@...> wrote:
> Hi!
> I'm new in Gentoo and new in Java. I have already emerged Blackdown JDK
> but I'd like to emerge Sun JDK too. And here the problem begins.
> I'm not interested in JDK 1.5 (it's considered unstable as far as I
> know). I believe that 1.4 will be enough for a novice. On my portage
> this package is masked. Is it risky to emerge it? If it is not why it is
> masked?

At the time of this writing (2005-Nov-28 15:23 Pacific),
sun-jdk-1.4.2.10 marked unstable/testing (~x86), not masked.

This usually happens to new versions. They come into Portage as
testing. If no bugs are filed after certain period, they go into
stable.

Hope that helps,

-Eddy

-- 
gentoo-java@g.o mailing list


References:
Question about Sun-Jdk 1.4.2.10
-- Tomasz Buchert
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Question about Sun-Jdk 1.4.2.10
Next by thread:
Re: Question about Sun-Jdk 1.4.2.10
Previous by date:
Question about Sun-Jdk 1.4.2.10
Next by date:
Re: Question about Sun-Jdk 1.4.2.10


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.