Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: 'Gentoo Java' <gentoo-java@g.o>
From: Vlastimil Babka <caster@g.o>
Subject: Re: Do we need ant-1.7.0?
Date: Tue, 28 Apr 2009 12:51:26 +0200
Mike Weissman wrote:
> Probably could just remove it, but some of the Jboss Tools I use have
> issues with ant-1.7.1, the one that comes to mind is Seam, but that
> is not even in portage yet.

Are you willing to investigate that, or we just remove ant 1.7.0 already?
The other problem with zemberek and 1.7.1 turned out to be a problem in
zemberek and is now fixed :)

Vlastimil


References:
Do we need ant-1.7.0?
-- Petteri R├Ąty
RE: Do we need ant-1.7.0?
-- Mike Weissman
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
RE: Do we need ant-1.7.0?
Next by thread:
Eclipse 3.2 (from the ebuild) vs DSDP Mobile Tools for Java
Previous by date:
Gentoo/Java projects
Next by date:
Bug 225659: java-pkg_jarfrom --virtual virtual-name jarname.jar fails with JVM providers.


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.