Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Segedunum <segedunum@...>
Subject: Struts 1.1 Dependency for Tomcat 5.5.7?
Date: Sun, 17 Jul 2005 19:37:22 +0100
Hi all,

Does anyone have any idea why the Tomcat 5.5.7 ebuild in the 
experimental java SVN tree still depends on Struts 1.1? Is there going 
to be provision made for updating Tomcat and other Java packages to use 
Struts 1.2.x? Certainly, Apache 5.5 should work fine with it.

Thanks.
-- 
gentoo-java@g.o mailing list


Replies:
Re: Struts 1.1 Dependency for Tomcat 5.5.7?
-- Petteri R├Ąty
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
SableVM SDK - update
Next by thread:
Re: Struts 1.1 Dependency for Tomcat 5.5.7?
Previous by date:
SableVM SDK - update
Next by date:
Re: Struts 1.1 Dependency for Tomcat 5.5.7?


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.