Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Joshua Nichols <nichoj@g.o>
Subject: java-config-wrapper and (old) java-config blockage
Date: Thu, 13 Apr 2006 21:01:17 -0500
Just sending a heads up, but I will be making an update soon that will
make dev-java/java-config-wrapper be blocked by older versions of
dev-java/java-config. Specifically, this means < 1.3. If you're already
migrated, this shouldn't affect you. If you haven't migrated, this
shouldn't effect you. It really only effects people that are migrating,
in which case the documentation will be updated according.


The reason for this is as follows: <java-config-1.3 installs
/usr/bin/java-config. This is the actually java-config.

java-config-wrapper installs /usr/bin/java-config as well. This is a
wrapper, which will call /usr/bin/java-config-1 or
/usr/bin/java-config-2 as necessary.

This results in a file collision, so blocking is necessary.


Regards,

Josh
-- 
gentoo-java@g.o mailing list


Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Updated java-1.5-fixer
Next by thread:
Digests failing again
Previous by date:
Re: Re: problems compiling junit
Next by date:
Digests failing again


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.