Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: "'Petteri Räty'" <betelgeuse@g.o>, "'Gentoo Java'" <gentoo-java@g.o>
From: "Mike Weissman" <mike@...>
Subject: RE: Do we need ant-1.7.0?
Date: Wed, 11 Mar 2009 18:53:32 -0400
Probably could just remove it, but some of the Jboss Tools I use have issues with ant-1.7.1, the one that comes to mind is Seam, but that is not even in portage yet.

Thanks,
weisso

-----Original Message-----
From: Petteri Räty [mailto:betelgeuse@g.o] 
Sent: Saturday, March 07, 2009 9:43 AM
To: Gentoo Java
Subject: [gentoo-java] Do we need ant-1.7.0?

ant-1.7.0 has built_with_use calls so it should either be migrated
to EAPI 2 or just removed. As 1.7.1 is mainly a bugfix release this
shouldn't be a problem but please shout if you absolutely still need
1.7.0 for something.

Regards,
Petteri

Attachment:
smime.p7s (S/MIME cryptographic signature)
Replies:
Re: Do we need ant-1.7.0?
-- Vlastimil Babka
References:
Do we need ant-1.7.0?
-- Petteri Räty
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Do we need ant-1.7.0?
Next by thread:
Re: Do we need ant-1.7.0?
Previous by date:
Do we need ant-1.7.0?
Next by date:
Eclipse 3.2 (from the ebuild) vs DSDP Mobile Tools for Java


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.