Gentoo Archives: gentoo-laptop

From: Alex Laughlin-Dendy <aldendy@×××××.com>
To: gentoo-laptop@l.g.o
Subject: [gentoo-laptop] D-Link DWL-650
Date: Wed, 15 Jun 2005 01:10:15
Message-Id: 871d55480506141809298c26d2@mail.gmail.com
Hi,

    I've got a D-Link DWL-650 PCMCIA wireless card and I'm trying to
make it work with gentoo and my Dell laptop. I'm competely clueless
here as I've never made wireless work on linux before. I've tried
using ndiswrapper and cardmgr to load the drivers, but ndiswrapper
won't see the hardware at all and cardmgr gives me these error
messages when I put the card in:

Jun 14 11:08:57 [cardmgr] socket 0: D-Link DWL-650
Jun 14 11:08:58 [kernel] hermes @ IO 0x280: Timeout waiting for card
to reset (reg=0x0000)!
Jun 14 11:08:59 [wait_for_sysfs] error: unknown bus, please report to
<linux-hotplug-devel@×××××××××××××××××.net> 'pcmcia'
Jun 14 11:08:59 [wait_for_sysfs] either wait_for_sysfs (udev 045)
needs an update to handle the device
'/devices/pci0000:00/0000:00:03.0/0.0' properly (unknown bus) or the
sysfs-support of your device's driver needs to be fixed, please report
to <linux-hotplug-devel@×××××××××××××××××.net>
Jun 14 11:08:59 [cardmgr] get dev info on socket 0 failed: Resource
temporarily unavailable

I take it I'm not using the right driver. What driver should I be
using? Is there an easy way to make these cards work?

Thanks. :-)

-- 
gentoo-laptop@g.o mailing list

Replies

Subject Author
Re: [gentoo-laptop] D-Link DWL-650 Enderson Maia <enderson@g.o>
Re: [gentoo-laptop] D-Link DWL-650 Andreas Vinsander <andreas@×××××××××.se>
Re: [gentoo-laptop] D-Link DWL-650 Brian Bulkowski <brian@×××××××××.org>