Gentoo Archives: gentoo-laptop

From: mail <lists@×××××.net>
To: gentoo-laptop@l.g.o
Subject: Re: [gentoo-laptop] wget porblem popped up during NuDav
Date: Thu, 22 Feb 2007 16:04:10
Message-Id: 1172159984.6448.71.camel@bong.greenbuzz.net
In Reply to: Re: [gentoo-laptop] wget porblem popped up during NuDav by mail
On Thu, 2007-02-22 at 10:51 -0500, mail wrote:
> On Thu, 2007-02-22 at 09:29 -0500, Tom Prado wrote: > > Sounds like you need to re-emerge wget. If you don't have the tarballs > > it will try to download and get deadlocked, you may have to download > > them manually. > > > > On Thu, 2007-02-22 at 09:13 -0500, mail wrote: > > > Hi, > > > > > > I just installed a brand new system and today I did a emerge --sync, I > > > figured I would emerge -NuDav world. There were only about 10 packages > > > that needed updates. As I said this is a brand new 2006.1 install. > > > > > > I'm not sure what package was the last to emerge, I'm guessing it was > > > something that uses libssl.so but the emerge crashed during > > > Test-Harness. > > > > > > It is wget that is now the problem. Every time I try to use it I get the > > > following error: > > > > > > error while loading shared libraries: libssl.0.9.7 No such file or > > > directory. > > > > > > It looks like I now have only libssl.so.0.9.8 (no 0.9.7) > > > > > > I tried env-update, source /etc/profile, I even rebooted. > > > wget still wants to use 0.9.7! > > > What should I do now? I can't emerge anything. > > > > > > Thanks > > > rick > > > > > > > > > > I am running revdep-rebuild, and it is getting stuck when it wants to > emerge wget. It wants to download it using wget. > > I downloaded the tar file for wget, but where should I place it so that > it does not need to download it. I tried putting it > in /usr/portage/distfiles/. but is still tries to download it. > > Do I need to issue an emerge switch to tell it to use the tar file? > > Thanks > rick >
got it... it was looking for the .bz2 file, I had just a tar.gz... -- gentoo-laptop@g.o mailing list