Gentoo Archives: gentoo-laptop

From: Andrea Spadaccini <a.spadaccini@×××××××××××××.it>
To: gentoo-laptop@l.g.o
Subject: [gentoo-laptop] Audio doesn't work if I start the PC without AC
Date: Mon, 29 Jan 2007 15:15:01
Message-Id: 20070129161335.45a86715@localhost
Hello list,
I think that the subject is quite descriptive. I have an ASUS A8JC
laptop, with kernel 2.6.18.2, gentoo linux x86 stable with some ~x86
packages, this audiocard:

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High
Definition Audio Controller (rev 02) Subsystem: ASUSTeK Computer Inc.
Unknown device 1153 Flags: bus master, fast devsel, latency 0, IRQ 23
        Memory at febfc000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: [50] Power Management version 2
        Capabilities: [60] Message Signalled Interrupts: 64bit+
Queue=0/0 Enable- Capabilities: [70] Express Unknown type IRQ 0

Can someone help me? Thanks in advance,

-- 
[ Andrea Spadaccini - a.k.a. Lupino - from Catania - ICQ #: 91528290 ]
[ GPG ID: 5D41ABF0 - key on keyservers - Gentoo GNU / Linux - 2.6.18 ]
[ Linux Registered User 313388 - @: a.spadaccini(at)catania.linux.it ]
[                     If it works, don't fix it.                     ]

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-laptop] Audio doesn't work if I start the PC without AC Jakob Buchgraber <jakob.buchgraber@××××××××××.com>
Re: [gentoo-laptop] Audio doesn't work if I start the PC without AC Ali Polatel <polatel@×××××××××.com>