Gentoo Archives: gentoo-laptop

From: "Ramón Gutiérrez" <hollowsoft@×××××.com>
To: gentoo-laptop@l.g.o
Subject: Re: [gentoo-laptop] Toshiba A70 Restart Problem
Date: Sat, 30 Jul 2005 03:15:18
Message-Id: f223144a0507292014a827100@mail.gmail.com
In Reply to: Re: [gentoo-laptop] Toshiba A70 Restart Problem by Zac Medico
im using Acpi i think. BTW i just uninstalled it. 

On 7/16/05, Zac Medico <zmedico@×××××.com> wrote: 
> > Ramón Gutiérrez wrote: > > i got the same problem here with my a75. That problem only happen in > > Gentoo for me, i tried Debian, Slack, Ubuntu, mandrake and in all of > > them it worked nice so i dont know how to get it in Gentoo. > > > > ---------- Forwarded message ---------- > > From: *Ian K* <omega_2_1@×××××.ca <mailto:omega_2_1@×××××.ca>> > > Date: Jul 4, 2005 6:38 PM > > Subject: [gentoo-laptop] Toshiba A70 Restart Problem > > To: gentoo-laptop@l.g.o <mailto: > gentoo-laptop@l.g.o> > > > > Hi there, > > I had Gentoo on my laptop for a while, but then I had to format the > drive. > > Im of course putting Gentoo back on, but was wondering about something. > > Whenever I restarted the computer under Linux, a restart just didn't > happen. > > It would shutdown fine, but just before the BIOS splash screen pops up, > > the monitor > > would go off(?) and the keyboard lights did not respond. (Caps lock). I > > would have to > > turn the laptop off with the power button and turn it on again. Kind of > > a pain. > > Do you know how to resolve this next time around? > > Ian > > > > That sounds like it's related to the power management features of your > kernels. Are you guys using apm or acpi? > > Zac > -- > gentoo-laptop@g.o mailing list > >
-- Ramon Gutierrez

Replies

Subject Author
Re: [gentoo-laptop] Toshiba A70 Restart Problem Ian K <omega_2_1@×××××.ca>