Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: mail <lists@...>
Subject: wget porblem popped up during NuDav
Date: Thu, 22 Feb 2007 09:13:25 -0500
Hi,

I just installed a brand new system and today I did a emerge --sync, I
figured I would emerge -NuDav world. There were only about 10 packages
that needed updates. As I said this is a brand new 2006.1 install.

I'm not sure what package was the last to emerge, I'm guessing it was
something that uses libssl.so but the emerge crashed during
Test-Harness.

It is wget that is now the problem. Every time I try to use it I get the
following error:

  error while loading shared libraries: libssl.0.9.7 No such file or
directory.

It looks like I now have only libssl.so.0.9.8 (no 0.9.7)

I tried env-update, source /etc/profile, I even rebooted.
wget still wants to use 0.9.7!
What should I do now? I can't emerge anything.

Thanks
rick


-- 
gentoo-laptop@g.o mailing list


Replies:
Re: wget porblem popped up during NuDav
-- mail
Re: wget porblem popped up during NuDav
-- mail
Re: wget porblem popped up during NuDav
-- Tom Prado
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Guide for Thinkpad T41
Next by thread:
Re: wget porblem popped up during NuDav
Previous by date:
Re: Guide for Thinkpad T41
Next by date:
Re: wget porblem popped up during NuDav


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.