Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: "Tedwardo Stine" <ted.stine@...>
Subject: Re: HD getting hosed upon boot...
Date: Thu, 26 Apr 2007 02:29:13 -0400
Hey Rick,<br>I think I had a similar problem with a thinkpad and it going nuts after trying to mount a (any) drive.<br>However I&#39;m going to need some clarification on what exactly you&#39;re trying to do when you receive the said errors (warnings)
<br>Are you booting the system with a livecd (knoppix, gentoo) ?<br>If not, does it do the same thing with a livecd (looking for some kind of consistency) <br>Can you tell what the warnings are (what they say, some key words if it&#39;s mostly jumbled non-sense)
<br>Did it &#39;ever&#39; boot fine (without giving warnings/errors)<br>If it did, do you know what you did (changed) before it started messing up<br><br>If you can&#39;t mount it, can you mount any other ReiserFS partitions, or any other filesystems at least.
<br>If it&#39;s specific to the ReiserFS partitions then obviously we have a problem with the driver.<br>If it can&#39;t mount any filesystem we might have a problem with the disk.<br>(If you can) Check across disks and across filesystem-types.
<br><br>P.S. When I had my problem I was getting CRC Errors or Cylindrical Redundancy Check Errors, ended up being the CPU that fried :O<br><br>Good luck :D<br>Tedwardo<br><br><br><div><span class="gmail_quote">On 4/25/07, 
<b class="gmail_sendername">mail</b> &lt;<a href="mailto:lists@...">lists@...</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi,<br><br>I should be able to use knoppix to boot into and set up my thinkpad<br>right?<br><br>I have a backup of all my files and os from an older thinkpad T41, so I<br>am booting into my new thinkpad T43, formatting the drives, copying all
<br>my files over, stepping in, re-compiling the kernel, setting up grub,<br>and I should be on my way right?<br><br>I can&#39;t figure out what I am doing wrong, but when as soon as I boot,<br>right after the splash, the system goes nuts with ReiserFS warnings, and
<br>hoses my root drive! (sda3) I can&#39;t even mount it after that...<br><br>Does anybody have a clue what I might be doing wrong?<br>thanks<br>rick<br><br><br><br>--<br><a href="mailto:gentoo-laptop@g.o">gentoo-laptop@g.o
</a> mailing list<br><br></blockquote></div><br>
References:
HD getting hosed upon boot...
-- mail
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: HD getting hosed upon boot...
Next by thread:
Ethernet not starting...
Previous by date:
Re: HD getting hosed upon boot...
Next by date:
Re: HD getting hosed upon boot...


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.