Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: Andrea Spadaccini <a.spadaccini@...>
Subject: Re: Audio doesn't work if I start the PC without AC
Date: Tue, 6 Feb 2007 08:34:15 +0100
Ciao Jakob,

> PS: If you have already solved your problem, please tell us your 
> solution as other users experiencing similar issues may find it
> helpful.

Sorry for answering that late, but I tried to solve it only this
morning!

And yes, adding "alsasound" to the battery runlevel helped.. ;)
It seems to work. I'll try in these days to boot from battery other
times, and I'll report eventual problems.

Thanks,

-- 
[ Andrea Spadaccini - a.k.a. Lupino - from Catania - ICQ #: 91528290 ]
[ GPG ID: 5D41ABF0 - key on keyservers - Gentoo GNU / Linux - 2.6.18 ]
[ Linux Registered User 313388 - @: a.spadaccini(at)catania.linux.it ]
[     Better to understand a little than to misunderstand a lot.     ]
Attachment:
signature.asc (PGP signature)
References:
Audio doesn't work if I start the PC without AC
-- Andrea Spadaccini
Re: Audio doesn't work if I start the PC without AC
-- Jakob Buchgraber
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Audio doesn't work if I start the PC without AC
Next by thread:
Gentoo laptop, bluetooth and mobile phone
Previous by date:
Re: Gentoo laptop, bluetooth and mobile phone
Next by date:
[no subject]


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.