Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o, henri.magnin@...
From: Pavel Riha <Pavel.Riha@...>
Subject: Re: Basic??? problem to use Portage ?
Date: Wed, 3 Nov 2004 22:10:10 +0100
On Wed, Nov 03, 2004 at 10:06:55PM +0100, Henri Magnin wrote:
> But I got the same problem.
> I put all the CD files under /usr/portage/packages (respecting the
> CD's folder structure : ./All , ./app-admin , ./app-arch , etc...
> 
> Maybe something should be added to indicate portage about the 
> "/usr/portage/packages" path (I had to create the 'packages' subfolder under 
> /usr/portage before copying) ?

may be: emerge --usepkgonly gnome  ?

but as someone mentioned, there is a howto/readme for instaling GRP
packages from CD...

-- 
Pavel Riha
======================================================================
Vaše myš se pohnula.  
Windows NT je nyní nutno restartovat, aby se změna projevila.  
Mohu restartovat? [Ano] 

--
gentoo-laptop@g.o mailing list

References:
Basic??? problem to use Portage ?
-- Henri Magnin
Re: Basic??? problem to use Portage ?
-- Pavel Riha
Re: Basic??? problem to use Portage ?
-- Henri Magnin
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Basic??? problem to use Portage ?
Next by thread:
RE: Basic??? problem to use Portage ?
Previous by date:
Re: Basic??? problem to use Portage ?
Next by date:
RE: Basic??? problem to use Portage ?


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.