Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: mail <lists@...>
Subject: acpi freezes on resume Thinkpad T41
Date: Mon, 26 Feb 2007 16:43:47 -0500
Hi,

I tried to look this up and all I could find were old posts where the
solutions were outdated and did not work.

My thinkpad T41 is set up with acpid and it goes to sleep fine. However,
as soon as I open the lid. it works for a few seconds then freezes. 

I can't run any commands at all after I open the lid. The only think I
can do is hold down the power button and it shuts off after about 10
seconds.

I followed this most up to date solution, and I also tried a few
variations from searches that I found, and is is always the same
results. freeze after I open the lid.
http://www.thinkwiki.org/wiki/How_to_configure_acpid

Does anybody know how I can solve this, or better yet, have an up to
date good quality set of action/event scripts for acpid on a Thinkpad
T41?

Thanks!
rick

-- 
gentoo-laptop@g.o mailing list


Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Gnome black screen
Next by thread:
ethernet issue (e1000)
Previous by date:
Re: Gnome black screen
Next by date:
ethernet issue (e1000)


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.