Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: ian douglas <id@...>
Subject: sound issues
Date: Mon, 18 Apr 2005 11:46:42 -0700
gentoo 2005.0
toshiba satellite, P4 2.67GHz, 512MB, Ali5451 sound chipset

Hey all, new to the list. I've read through the gentoo forums looking for help
and finding some advice that appears at first glance to be somewhat
contradictory when it comes to whether to compile a module driver in the kernel
for the snd_ali5451 driver or not.

The module loads just fine on boot up, but I have no sound in gentoo; alsa-mixer
shows no channels muted. I can tri-boot into XP or Fedora Core 3 and sound works
quite well... Aside from the wifi driver (also having issues with it) I'm *this*
close to dumping XP altogether and just using gentoo on the laptop full time.

What information would be most beneficial for folks on the list to help track
down where I've gone wrong?

-- 
Ian Douglas
http://www.w98.us/
-- 
gentoo-laptop@g.o mailing list

Replies:
Re: sound issues
-- Mads Samsing
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
ACPID configuration
Next by thread:
Re: sound issues
Previous by date:
Re: ACPID configuration
Next by date:
Sensors


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.