Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: Henri Magnin <henri.magnin@...>
Subject: Re: Basic??? problem to use Portage ?
Date: Wed, 3 Nov 2004 22:06:55 +0100
Hi

Thanks for so quick answer.

But I got the same problem.
I put all the CD files under /usr/portage/packages (respecting the
CD's folder structure : ./All , ./app-admin , ./app-arch , etc...

Maybe something should be added to indicate portage about the 
"/usr/portage/packages" path (I had to create the 'packages' subfolder under 
/usr/portage before copying) ?

Henri

Le Mercredi 3 Novembre 2004 21:31, vous avez écrit :
> On Wed, Nov 03, 2004 at 09:24:36PM +0100, Henri Magnin wrote:
> > ...This while, the file "gnome-mime-date-2.4.1.tbz2" is really (and with
> > non-zero length) in my /usr/portage/distfiles folder !
>
> what about /usr/portage/packages/ALL/ ?
>
> .tbz2 shoud be there, I thing.
>
> Pavel

--
gentoo-laptop@g.o mailing list

Replies:
RE: Basic??? problem to use Portage ?
-- Spencer McGuire
Re: Basic??? problem to use Portage ?
-- Pavel Riha
References:
Basic??? problem to use Portage ?
-- Henri Magnin
Re: Basic??? problem to use Portage ?
-- Pavel Riha
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Basic??? problem to use Portage ?
Next by thread:
Re: Basic??? problem to use Portage ?
Previous by date:
RE: Basic??? problem to use Portage ?
Next by date:
Re: Basic??? problem to use Portage ?


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.