Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: Renan Mathias Fernandes <renanfernandes@...>
Subject: Re: Alps touchpad problem
Date: Fri, 15 Oct 2004 01:06:24 -0300
Andrew

Thanks a lot for your help. I tried to use the config from README.alps
and your config file but doesn't seems to increase the speed.
Very strange..

On Thu, 14 Oct 2004 23:45:12 -0400, n0ne <baal.killer@...> wrote:
> Matias:
> form what you sullplyed in your reply i am guessing that you are
> talking about tapping to do a click.  i am also assuming that the
> 'before' is in windows.
> the GRX 560 is not on the compatibility list but that only means that
> it hasent been tested and reported.
> some info that i need so help can be given
> are you shore it is a ALPS and not a Synaptics
> and is before windows or linux
> 
> On Fri, 15 Oct 2004 00:05:59 -0300, Matias Pablo Brutti
> 
> 
> <matiasbrutti@...> wrote:
> > I have a Sony GRX 560 laptop and My touchpad does not work like it used
> > to now I cannot click on the path itself I have to use the buttons .. I
> > have to use this kind of settings ?? on my xorg so it will work ??? do I
> > have to install some kinf of module in the kernel or some apps ?
> >
> > thanks a lot !
> >
> >
> >
> >
> > Andrew Horowitz wrote:
> >
> > >looks like you used what is in INSTALL but for alps you want what is
> > >in README.alps
> > >from the README.alps
> > >
> > >Section "InputDevice"
> > >  Driver       "synaptics"
> > >  Identifier   "Mouse[1]"
> > >  Option       "Device"                "/dev/psaux"
> > >  Option       "Protocol"              "auto-dev"
> > >  Option       "LeftEdge"              "120"
> > >  Option       "RightEdge"             "830"
> > >  Option       "TopEdge"               "120"
> > >  Option       "BottomEdge"            "650"
> > >  Option       "FingerLow"             "14"
> > >  Option       "FingerHigh"            "15"
> > >  Option       "MaxTapTime"            "180"
> > >  Option       "MaxTapMove"            "110"
> > >  Option       "EmulateMidButtonTime"  "75"
> > >  Option       "VertScrollDelta"       "20"
> > >  Option       "HorizScrollDelta"      "20"
> > >  Option       "MinSpeed"              "0.2"
> > >  Option       "MaxSpeed"              "0.5"
> > >  Option       "AccelFactor"           "0.01"
> > >  Option       "EdgeMotionMinSpeed"    "15"
> > >  Option       "EdgeMotionMaxSpeed"    "15"
> > >  Option       "UpDownScrolling"       "1"
> > >  Option       "CircularScrolling"     "1"
> > >  Option       "CircScrollDelta"       "0.1"
> > >  Option       "CircScrollTrigger"     "2"
> > >EndSection
> > >
> > >
> > >form my xorg.config
> > >but i think the latest version of the driver i have is 0.13.3
> > >but they seam to work well for me
> > >
> > >Section "InputDevice"
> > >
> > ># Identifier and driver
> > >
> > >
> > >Driver          "synaptics"
> > >  Identifier    "Mouse1"
> > >  Option        "Device"                "/dev/input/event1"
> > >  Option        "Protocol"              "event"
> > >  Option        "LeftEdge"              "60"
> > >  Option        "RightEdge"             "830"
> > >  Option        "TopEdge"               "70"
> > >  Option        "BottomEdge"            "650"
> > >  Option        "FingerLow"             "25"
> > >  Option        "FingerHigh"            "30"
> > >  Option        "MaxTapTime"            "180"
> > >  Option        "MaxTapMove"            "110"
> > >  Option        "EmulateMidButtonTime"  "75"
> > >  Option        "VertScrollDelta"       "50"
> > >  Option        "HorizScrollDelta"      "50"
> > >  Option        "MinSpeed"              "0.2"
> > >  Option        "MaxSpeed"              "0.5"
> > >  Option        "AccelFactor"           "0.01"
> > >  Option        "EdgeMotionSpeed"       "40"
> > >  Option        "UpDownScrolling"       "1"
> > >  Option        "TouchpadOff"           "0"
> > >  Option        "SHMconfig"             "1"
> > >
> > >
> > >
> > >
> > >On Thu, 14 Oct 2004 23:37:14 -0300, Renan Mathias Fernandes
> > ><renanfernandes@...> wrote:
> > >
> > >
> > >>Hi all
> > >>
> > >>After a lot of research and questions I found how to make my alps
> > >>touchpad work under kernel 2.6
> > >>Now the problem is the slow
> > >>
> > >>Its is working good, but very slow. someone has any idea on how to
> > >>increase this speed ?
> > >>
> > >>My xorg.conf:
> > >>Quote:
> > >>
> > >>Section "InputDevice"
> > >>Identifier "Mouse0"
> > >>Driver "synaptics"
> > >>Option "Protocol" "auto-dev"
> > >>Option "Device" "/dev/input/mouse0"
> > >>Option "LeftEdge" "1700"
> > >>Option "RightEdge" "5300"
> > >>Option "TopEdge" "1700"
> > >>Option "BottomEdge" "4200"
> > >>Option "FingerLow" "10"
> > >>Option "FingerHigh" "30"
> > >>Option "MaxTapTime" "180"
> > >>Option "MaxTapMove" "220"
> > >>Option "MaxSpeed" "0.12"
> > >>Option "AccelFactor" "0.0010"
> > >>Option "VertScrollDelta" "255"
> > >>Option "HorizScrollDelta" "0"
> > >>Option "RTCornerButton" "0"
> > >>Option "RBCornerButton" "0"
> > >>Option "LTCornerButton" "0"
> > >>Option "LBCornerButton" "0"
> > >>Option "SHMConfig" "on"
> > >>Option "ZAxisMapping" "4 5"
> > >>Option "Emulate3Buttons" "yes"
> > >>EndSection
> > >>
> > >>Thanks
> > >>
> > >>Renan
> > >>
> > >>--
> > >>gentoo-laptop@g.o mailing list
> > >>
> > >>
> > >>
> > >>
> > >
> > >--
> > >gentoo-laptop@g.o mailing list
> > >
> > >
> > >
> > >
> > >
> >
> >
> >
> >
> > --
> > gentoo-laptop@g.o mailing list
> >
> >
> 
> 
> 
> --
> gentoo-laptop@g.o mailing list
> 
>

--
gentoo-laptop@g.o mailing list

Replies:
Re: Alps touchpad problem
-- Andrew Horowitz
References:
Alps touchpad problem
-- Renan Mathias Fernandes
Re: Alps touchpad problem
-- Andrew Horowitz
Re: Alps touchpad problem
-- Matias Pablo Brutti
Re: Alps touchpad problem
-- n0ne
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Alps touchpad problem
Next by thread:
Re: Alps touchpad problem
Previous by date:
Re: Alps touchpad problem
Next by date:
Re: Alps touchpad problem


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.