Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: Andrew Randles <ehud42@...>
Subject: Re: Install problems
Date: Thu, 26 May 2005 22:10:10 +0900
I don't have the same laptop so all I can suggest is try the different
kernel options that you have when booting.  Thins like disabling
fblash, usb, pcmcia, and so on (don't quote me on the syntax I think
you can hit type help at the boot screen to see what your option are. 
That is if you are even getting to the screen with the different
kernel options.

The only other option I have is to maybe look at other booting methods
depending on whats availble for your laptop.  Thins like boot off a
usb stick or try knoppix and install from the knoppix disc.

Sorry I can't be of more help.
Andrew


On 5/26/05, Sad Jack <sadjack45@...> wrote:
> I've installed gentoo on my desktop and I'm trying now to get it to run
> as a dual boot with Win XP on my laptop.
> 
> Whenever I try and boot from the install CD (the same one used to
> install on my desktop, the current universal 2005) installation hangs
> after 'ok installing the kernel'. Nothing seems to happen, no disk
> access (CD or Hard drive).
> 
> I've tried other distros..Suse, Ubuntu, Puppy, the only one that gets me
> passed the above is Slackware 10.1 which goes through the complete
> install but cannot write lilo to boot. Just says it can't write and says
> to do it manually.
> 
> In any case I want Gentoo!!!
> 
> Laptop
> Acer TravelMate 8104WLMi
> Intel Pentium M 760 Processor
> ATI Mobility Radeon X700 with 128Mb
> 100GB hard drive
> DVD re writer
> 1GB DDR2 533
> 
> The hard drive has a small restore partition with recovery tools hidden
> under windows and seen in linux as /dev/hda1. The windows install is at
> /dev/hda2. I have the rest as unallocated space at the mo awaiting
> (hopefully) Gentoo.
> 
> I get the feeling that its at the hardware detection stage that is the
> problem as live CD's when booted in failsafe load and work OK. I can't
> find a failsafe option to boot Gentoo, is there one?
> 
> I've looked around the forums and this problem has been highlighted by
> others but I do not see a solution. Any ideas would be very gratefully
> received.
> --
> gentoo-laptop@g.o mailing list
> 
>

-- 
gentoo-laptop@g.o mailing list

References:
Install problems
-- Sad Jack
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Install problems
Next by thread:
Re: Install problems
Previous by date:
Install problems
Next by date:
Re: Install problems


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.