Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: Zander Z365 <zander365@...>
Subject: Abort network startup when cable not connected
Date: Tue, 17 May 2005 18:12:09 -0400
Hi,

This is probably an easy one. 
My laptop has two network connections: hardwired (default) and
wireless(starts manually).  Both are working fine.  However, when I
boot up my laptop without the NIC cable connected it takes a very long
time to boot.  This is because the net.eth0 script keeps trying to
start networking.  I have an older laptop with SuSe 9.2 and it does
not have this problem.

How can I configure the startup script so that networking will not be
started if the cable is not connected?

-- 
Alienware Area-51m 5500 Laptop
P4 3.4GFHz w/HT
2 GB RAM
Nvidia Geforce FX Go5700 video

-- 
gentoo-laptop@g.o mailing list

Replies:
Re: Abort network startup when cable not connected
-- Henrik Brix Andersen
Re: Abort network startup when cable not connected
-- Pavel Riha
Re: Abort network startup when cable not connected
-- scwang
Re: Abort network startup when cable not connected
-- Peter Johanson
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
swsusp2 *hang* :(
Next by thread:
Re: Abort network startup when cable not connected
Previous by date:
Re: swsusp2 *hang* :(
Next by date:
Re: Abort network startup when cable not connected


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.