Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-laptop
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-laptop@g.o
From: mail <lists@...>
Subject: Re: HD getting hosed upon boot...
Date: Thu, 26 Apr 2007 08:18:04 -0400
On Thu, 2007-04-26 at 11:58 +0800, Kamchybek Jusupov wrote:
> Hi mail,
> 
> maybe reiser was compiled as module? 
> 
> On Wed, 25 Apr 2007 16:00:22 -0400 / mail wrote:
> With a subject: [gentoo-laptop] HD getting hosed upon boot...
> 
> > Hi,
> > 
> > I should be able to use knoppix to boot into and set up my thinkpad
> > right?
> > 
> > I have a backup of all my files and os from an older thinkpad T41, so
> > I am booting into my new thinkpad T43, formatting the drives, copying
> > all my files over, stepping in, re-compiling the kernel, setting up
> > grub, and I should be on my way right?
> > 
> > I can't figure out what I am doing wrong, but when as soon as I boot,
> > right after the splash, the system goes nuts with ReiserFS warnings,
> > and hoses my root drive! (sda3) I can't even mount it after that...
> > 
> > Does anybody have a clue what I might be doing wrong?
> > thanks
> > rick
> > 


Thanks for both your responses! I found out what it was...

It seems that I had to remove the "ATA/ATAPI/MFM/R>> support" After I
removed that, it booed fine. again.

To recap, I just got it and it had windoz on it and booted OK. Then I
used knoppix as my "live CD", re-partitioned the hard drive with a boot,
swap and root partition. then copied my entire hard drive from my older
T41 into my new root partition. Then "steped in" from the live CD into
my new environment. Then re-compiled the kernel. then set up grub,
stepped out, and rebooted. 

I have a couple of other issues that I will start new thread for
Thanks again!
rick


-- 
gentoo-laptop@g.o mailing list


References:
HD getting hosed upon boot...
-- mail
Re: HD getting hosed upon boot...
-- Kamchybek Jusupov
Navigation:
Lists: gentoo-laptop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: HD getting hosed upon boot...
Next by thread:
Re: HD getting hosed upon boot...
Previous by date:
Re: HD getting hosed upon boot...
Next by date:
Ethernet not starting...


Updated Jun 17, 2009

Summary: Archive of the gentoo-laptop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.