Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-lisp
Navigation:
Lists: gentoo-lisp: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-lisp@g.o
From: Stelian Ionescu <stelian.ionescu-zeus@...>
Subject: Re: sbcl-1.0.23 threads, and other USE flags
Date: Tue, 16 Dec 2008 02:40:31 +0100
On Mon, 2008-12-15 at 14:43 -0700, David Owen wrote:
> I recently installed sbcl-1.0.23 (not -r1) from the repo, and lost 
> thread support despite the USE flag being set.
> 
> It seems that an ebuild function, src_configure, was introduced to 
> handle configuring the build for the flags, but it's not being called as 
> far as I can tell.
> 
> I inserted a call to src_configure at the very top of src_compile (see 
> attached patch), and everything seems to work again (including the 
> version string being "1.0.23-gentoo" instead of just "1.0.23").

sorry for this problem. the problem has been fixed :)

-- 
Stelian Ionescu a.k.a. fe[nl]ix
Quidquid latine dictum sit, altum videtur.

Attachment:
signature.asc (This is a digitally signed message part)
References:
sbcl-1.0.23 threads, and other USE flags
-- David Owen
Navigation:
Lists: gentoo-lisp: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
sbcl-1.0.23 threads, and other USE flags
Next by thread:
Weblocks Bug_[Scanned]
Previous by date:
sbcl-1.0.23 threads, and other USE flags
Next by date:
Re: overlay


Updated Jun 17, 2009

Summary: Archive of the gentoo-lisp mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.