Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-lisp
Navigation:
Lists: gentoo-lisp: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-lisp@g.o
From: "Andrey G. Grozin" <A.G.Grozin@...>
Subject: sbcl-1.0.38 with USE=threads: test failures in sb-concurrency
Date: Sat, 1 May 2010 20:36:44 +0700 (NOVST)
Emerging sbcl-1.0.38 with default USE flags fails for me. Several tests of 
sb-concurrency fail (I get some timeouts, this differs from expected 
results). Maybe, my single-core pentium-m is too slow to run these tests? 
Anyway, I don't need threads in sbcl, because maxima doesn't use them. Now 
I'm trying to emerge with USE=-threads.

Andrey


Replies:
Re: sbcl-1.0.38 with USE=threads: test failures in sb-concurrency
-- Andrey G. Grozin
References:
stabilization of ecls-9.12.3 and clozurecl-1.4
-- Andrey G. Grozin
Re: stabilization of ecls-9.12.3 and clozurecl-1.4
-- Stelian Ionescu
stabilization of ecls-9.12.3
-- Andrey G. Grozin
Re: stabilization of ecls-9.12.3
-- Andrey G. Grozin
ecls-10.3.1
-- Andrey G. Grozin
Navigation:
Lists: gentoo-lisp: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: ecls-10.3.1
Next by thread:
Re: sbcl-1.0.38 with USE=threads: test failures in sb-concurrency
Previous by date:
Re: ecls-10.3.1
Next by date:
clozurecl-1.5 in the tree


Updated May 02, 2012

Summary: Archive of the gentoo-lisp mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.