Gentoo Archives: gentoo-media

From: Gerard Quaak <G.Quaak@×××.nl>
To: gentoo-media@l.g.o
Subject: [gentoo-media] cinepaint
Date: Sun, 05 Mar 2006 14:49:26
Message-Id: 20060305154905.0d1d2e02@s000168.lan
Hi

don't know whether this list is active, but we'll see...

i probably should file a bugreport at bugzilla, but because i can't get on it (i don't use a browser with cookies), i will put it here, maybe someone can do something with the information.

It's about the cinepaint package, that is not emerging right. It compiles ok, but is not merged to the right place. I'm not a ebuild wizard, so i tried some things and it appears that the compiled program is still in the var/tmp directory. (after copying everything in the right places cinepaint works fine)

I experience the problems with all the packages (0.18.0, 0.18.3, 0.19.0 and also 0.20.1 (overlay)).

My system is ~x86, gcc 3.4.5 compiler. I don't know what other info is needed. Hopefully someone can use the info to make a better ebuild for cinepaint, i quit like the program (used in windows)

Gerard

** Emerge error: with a lot of QA notices for all the files:
QA Notice: //usr/include/cinepaint/image_convert.h installed in
${D}/${D} 
QA Notice: //usr/include/cinepaint/helpui.h installed in
${D}/${D}

!!! ERROR: media-video/cinepaint-0.20.1 failed.
Call stack:
  ebuild.sh, line 1933:   Called dyn_install

!!! Aborting due to QA concerns: 122 files installed
in /var/tmp/portage/cinepaint-0.20.1/image///var/tmp/portage/cinepaint-0.20.1/image/ !!!
If you need support, post the topmost build error, and the call stack
if relevant.
-- 
gentoo-media@g.o mailing list