Gentoo Archives: gentoo-mips

From: Daniel Seichter <daniel@×××××××××.de>
To: gentoo-mips@l.g.o
Subject: AW: [gentoo-mips] Error booting first time Qube2
Date: Sun, 05 Nov 2006 00:29:49
Message-Id: 003e01c70071$72cbece0$0a00000a@HP4300
In Reply to: Re: [gentoo-mips] Error booting first time Qube2 by Andrew Gaffney
Good evening Andrew,

Thank you for your tip, after I compiled tmpfs into the kernel, everything
works fine and my qube2 is online!

Wish you a nice evening!

Daniel

> -----Ursprüngliche Nachricht----- > Von: Andrew Gaffney [mailto:agaffney@g.o] > Gesendet: Samstag, 4. November 2006 17:33 > An: gentoo-mips@l.g.o > Betreff: Re: [gentoo-mips] Error booting first time Qube2 > > > Daniel Seichter wrote: > > modprobe: FATAL: Could not load > > /lib/modules/2.6.17.10-mipsgit-20060618/modules.dep: No > such file or > > directory > > modprobe: FATAL: Could not load > > /lib/modules/2.6.17.10-mipsgit-20060618/modules.dep: No > such file or > > directory > > This probably means you forgot to run 'make modules_install' > when you built your > kernel. > > > * Mounting /dev for udev ...[ oops ] > > * The "mount" command failed with error: > > > > wrong fs type, bad option, bad superblock on udev, > > missing codepage or other error > > In some cases useful info is found in syslog - try > > dmesg | tail or so > > This looks like you left out tmpfs support in your kernel. > > -- > Andrew Gaffney > http://dev.gentoo.org/~agaffney/ > Gentoo Linux Developer > Installer Project > Today's lesson in political correctness: "Go asphyxiate > on a phallus" > -- > gentoo-mips@g.o mailing list > >
-- gentoo-mips@g.o mailing list