Gentoo Archives: gentoo-osx

From: Grobian <grobian@g.o>
To: gentoo-osx@l.g.o
Subject: Re: [gentoo-osx] Re: Documentation Update
Date: Sun, 21 Aug 2005 12:11:51
Message-Id: 43086F5C.1060903@gentoo.org
In Reply to: Re: [gentoo-osx] Re: Documentation Update by Hasan Khalil
Hasan Khalil wrote:
> Anything else? Keep it coming. :)
Yes: |In order to install Gentoo for Mac OS X, you must have the following |software already installed: | | * Mac OS 10.3 or later | * XCode Tools 1.2 or later I've been messing with my Panther and came to the conclusion that XCode 1.0 shipped with the installation CD misses a lot of tools. Hence I would propose to require the latest and greatest for both supported platforms: * Mac OS 10.3 (Panther) * XCode Tools 1.5 or * Mac OS 10.4 (Tiger) * XCode Tools 2.1 Reason for requiring 2.1 is that some linker bugs are solved in 2.1 that are apparent in 2.0, and gcc-4 is upstream compatible. Requiring XCode 1.5 on Panther is good for getting ant 1.6.1 which is fairly decent IMHO. -- Fabian Groffen eBuild && Porting Gentoo for Mac OS X -- gentoo-osx@g.o mailing list

Replies

Subject Author
Re: [gentoo-osx] Re: Documentation Update Hasan Khalil <gongloo@g.o>