Gentoo Archives: gentoo-osx

From: Grobian <grobian@g.o>
To: gentoo-osx@l.g.o
Subject: Re: [gentoo-osx] Re: Test results from x86-macos
Date: Mon, 11 Sep 2006 11:59:19
Message-Id: 20060911115856.GH2639@gentoo.org
In Reply to: Re: [gentoo-osx] Re: Test results from x86-macos by "Chris L. Mason"
On 11-09-2006 07:51:12 -0400, Chris L. Mason wrote:
> On 9/11/06, Grobian <grobian@g.o> wrote: > >On 11-09-2006 13:39:30 +0200, Grobian wrote: > >> Coreutils 6.1 indeed is masked, because I figured out it does all but > >> work. Maybe backport the conditional then. > > > >it is masked, because it wants autoconf-2.60 which makes trouble > > > > > >I ported the conditional for --without-included-regex, so it should be > >fixed. > > > >One question though... on my ppc-macos box I didn't install coreutils it > >seems. When is it pulled in? Maybe I should redo it from scratch as > >well... :/ > > > > I just followed the instructions in the wiki. One of the emerge lines > there says to install coreutils (which then fixes all the "stat" > warnings.) I guess the bootstrap also needs a temporary "expr" > binary, or maybe the ebuild can be made not to explictly check for > /bin/expr, then it would find the OS X one at the end of the > DEAFAULT_PATH. > > This it the wiki: > > http://gentoo-wiki.com/Portage-prefix
Hmmm, yeah... I typed that howto myself :) Weird. I'll do the expr thing in the bootstrap tonight it time permits -- Fabian Groffen Gentoo for Mac OS X Project -- gentoo-osx@g.o mailing list

Replies

Subject Author
Re: [gentoo-osx] Re: Test results from x86-macos Grobian <grobian@g.o>