Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-osx
Navigation:
Lists: gentoo-osx: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-osx@g.o
From: Tobias Hahn <tobhahn@...>
Subject: prefix - working packages
Date: Mon, 10 Apr 2006 18:42:27 +0200
I got the following emerged (by copying them to an overlay and  
manipulating the ebuilds as described in the wiki)

: app-portage/gentoolkit-dev-0.2.6.1 (added EAPI, but did _not_  
change DESTDIR to EDEST)
: app-editors/emacs-22.0.50_pre20050225 (added EAPI, using aqua  
breaks. I tried to get the cvs ebuild to work, but "ebuild [...]  
digest" just does nothing, no error, no digest. Any ideas?)
: sys-apps/ed-0.2-r6 (tetex-dependency)

Stuff that doesn't work yet
: app-text/tetex both tetex-2 and tetex-3 fail to emerge because they  
call libtool (from odcctools) with gnu options (--mode=compile) and  
really would like glibtool (gnu). How can I tell them to use that?  
I'll try setting LIBTOOL=${PREFIX}/usr/bin/glibtool in the meantime.
: app-portage/gentoolkit-0.2.2_pre3 emerges fine, but does not work:

$ equery --help
Traceback (most recent call last):
   File "/Volumes/portage/prefix/usr/bin/equery", line 27, in ?
     import gentoolkit
ImportError: No module named gentoolkit

Where should I continue to report working/broken packages (here/wiki/ 
bugzilla)?
-- 
gentoo-osx@g.o mailing list


Navigation:
Lists: gentoo-osx: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
[PREFIX] Ready to go on Ubuntu...
Next by thread:
[PREFIX] LDFLAGS confusing configure
Previous by date:
Re: ld+readline issue
Next by date:
Re: [PREFIX] Ready to go on Ubuntu...


Updated Jun 17, 2009

Summary: Archive of the gentoo-osx mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.