Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-osx
Navigation:
Lists: gentoo-osx: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-osx@g.o
From: Grobian <grobian@g.o>
Subject: Re: Re: Documentation Update
Date: Sun, 21 Aug 2005 14:11:08 +0200

Hasan Khalil wrote:
> Anything else? Keep it coming. :)

Yes:

|In order to install Gentoo for Mac OS X, you must have the following 
|software already installed:
|
|    * Mac OS 10.3 or later
|    * XCode Tools 1.2 or later

I've been messing with my Panther and came to the conclusion that XCode 
1.0 shipped with the installation CD misses a lot of tools.  Hence I 
would propose to require the latest and greatest for both supported 
platforms:

* Mac OS 10.3 (Panther)
* XCode Tools 1.5

or

* Mac OS 10.4 (Tiger)
* XCode Tools 2.1

Reason for requiring 2.1 is that some linker bugs are solved in 2.1 that 
are apparent in 2.0, and gcc-4 is upstream compatible.  Requiring XCode 
1.5 on Panther is good for getting ant 1.6.1 which is fairly decent IMHO.


-- 
Fabian Groffen
eBuild && Porting
Gentoo for Mac OS X
-- 
gentoo-osx@g.o mailing list


Replies:
Re: Re: Documentation Update
-- Hasan Khalil
References:
Documentation Update
-- Hasan Khalil
Re: Documentation Update
-- Hasan Khalil
Re: Re: Documentation Update
-- Grobian
Re: Re: Documentation Update
-- Hasan Khalil
Navigation:
Lists: gentoo-osx: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Re: Documentation Update
Next by thread:
Re: Re: Documentation Update
Previous by date:
Re: Readline issues
Next by date:
Re: Re: Documentation Update


Updated Jun 17, 2009

Summary: Archive of the gentoo-osx mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.