Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-osx
Navigation:
Lists: gentoo-osx: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-osx@g.o
From: grobian@g.o
Subject: Re: [PREFIX] Ready to go on Ubuntu...
Date: Sat, 8 Apr 2006 08:10:48 +0200
On 07-04-2006 18:54:44 -0700, m h wrote:
> Complaint that "emake" wasn't found, which is found in
> usr/portage/bin.  I added ${PREFIX}/usr/portage/bin to DEFAULT_PATH in
> make.globals and continued.  Not sure if this is a regression (could
> be user error).

I've had this too.  Setting DEFAULT_PATH means you override it, not
append to it.  Copy the path from make.globals and add the paths to that
line to get what you expect.


-- 
Refugee
-- 
gentoo-osx@g.o mailing list


Replies:
Re: [PREFIX] Ready to go on Ubuntu...
-- m h
References:
[PREFIX] Ready to go on Ubuntu...
-- m h
Re: [PREFIX] Ready to go on Ubuntu...
-- Grobian
Re: [PREFIX] Ready to go on Ubuntu...
-- Grobian
Re: [PREFIX] Ready to go on Ubuntu...
-- m h
Navigation:
Lists: gentoo-osx: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: [PREFIX] Ready to go on Ubuntu...
Next by thread:
Re: [PREFIX] Ready to go on Ubuntu...
Previous by date:
Re: [PREFIX] Ready to go on Ubuntu...
Next by date:
Re: bootstrap gcc-apple fails


Updated Jun 17, 2009

Summary: Archive of the gentoo-osx mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.