Gentoo Archives: gentoo-performance

From: l'Alessio <malessio@×××.it>
To: gentoo-performance@l.g.o
Subject: Re: [gentoo-performance] preformance problem
Date: Fri, 15 Oct 2004 13:33:19
Message-Id: 200410151533.07632.malessio@ale.it
In Reply to: [gentoo-performance] preformance problem by Istvan Soos
On Friday 15 October 2004 15:09, Istvan Soos wrote:
> Hello! > > I'm newbie to the lists of gentoo, so excuse me if i've posted this message > to the wrong place. I have performance problems with my gentoo. > All the time I use disk (compile, vmware, copy, something) my computer > slows down. What I've done: > - emerged a system from stage3 > - kernel with preemptive > - emerged kde 3.3.1 (not full yet, but using) > - prelink > - undo preemptive > - undo prelink > > And nothing, nothing changed. I had no such problem before on my notebook > (P4HT, Ati, everything worked), so I'm not sure what to do. If I run 'top', > the waiting time is _very_ large, and there is (?) continous disk usage. > > Cpu(s): 0.4% us, 1.2% sy, 0.1% ni, 0.4% id, 97.8% wa, 0.0% hi, 0.0% > si top - 14:52:46 up 30 min, 4 users, load average: 8.54, 7.77, 5.44 > Tasks: 100 total, 1 running, 99 sleeping, 0 stopped, 0 zombie > > Any suggestion? > > Thanks, Istvan > > -- > gentoo-performance@g.o mailing list
is your MB chipset a SiS? I had a coupple of bad experiences with this chiset. -- "There are 10 kind of people in the world, those who speak binary - and those who don't" -- gentoo-performance@g.o mailing list

Replies

Subject Author
Re: [gentoo-performance] preformance problem Istvan Soos <istvan.soos@××××××××.hu>