Gentoo Archives: gentoo-perl

From: Torsten Veller <ml-en@××××××.net>
To: gentoo-dev@l.g.o, gentoo-perl@l.g.o
Subject: [gentoo-perl] Re: Last rites: dev-lang/pugs
Date: Mon, 23 Mar 2009 16:28:42
Message-Id: 20090323170441.TAaa68e.tv@veller.net
* "Marijn Schouten (hkBst)" <hkBst@g.o>:
> Torsten Veller wrote: > > # Masked for removal (#151986,#171649,#239222) (23 Mar 2009) > > # 151986 - dev-lang/pugs-6.2.13 installs stuff in /lib instead of /usr/lib > > # 171649 - dev-lang/pugs-6.2.13 fails to build with ghc-6.6 > > # 239222 - Remove dependencies in pugs on dev-lang/ghc-bin > > dev-lang/pugs > > I don't see how any of the above is fatal. Can you explain a bit better why you > want to remove this? Isn't pugs still the most complete implementation of Perl6?
It fails to build. No release in the last years. Do you want to maintain it? http://search.cpan.org/dist/Perl6-Pugs/ http://bbbike.radzeit.de/~slaven/cpantestersmatrix.cgi?dist=Perl6-Pugs+6.2.13 http://www.cpantesters.org/show/Perl6-Pugs.html#Perl6-Pugs-6.2.13