Gentoo Archives: gentoo-perl

From: Vadim Konovalov <vadim@××××××××××.ru>
To: gentoo-perl@l.g.o
Cc: gentoo-perl@l.g.o
Subject: Re: [gentoo-perl] Perl ebuilds needing updates (95)
Date: Thu, 29 Dec 2005 21:32:57
Message-Id: 1135891977.5827.11.camel@localhost
In Reply to: Re: [gentoo-perl] Perl ebuilds needing updates (95) by Michael Cummings
> > Re: [gentoo-perl] Perl ebuilds needing updates (95) > > > ... > > > Total packages suspected as outdated: 95 > > So what ? > > *ouch* > > Well, 2 things really. First - this list is for discussing perl and > related issues in gentoo. Second, our most frequent bug report is > "module Foo is out of date, please bump, kthnxbye."
Could you please advice, what should I do to convince to add Tcl and Tcl::Tk CPAN modules to the list of supported modules? In the very brief: - I maintain those on CPAN; I can try creating ebuilds myself and then support (if needed) - those two are interconnection modules between Perl and Tcl/Tk - similar to "tclperl" Tcl extension, but other way round (make full Tcl/Tk available to Perl) - provide same GUI capabilities as perl/Tk do, but with much more flexibility I would be grateful for help on this. Best regards, Vadim. -- gentoo-perl@g.o mailing list