Gentoo Archives: gentoo-perl

From: "J.A." <HEBLACK@×××××××××××.COM>
To: gentoo-perl@l.g.o
Subject: Re: [gentoo-perl] Perl ebuilds needing updates (95)
Date: Mon, 26 Dec 2005 17:36:05
Message-Id: 43B0376C.1000505@ISPMONSTERS.COM
In Reply to: [gentoo-perl] Perl ebuilds needing updates (95) by Michael Cummings
Re: [gentoo-perl] Perl ebuilds needing updates (95)


Michael Cummings wrote:
> Perl Updated Needed (Ebuild vs CPAN) > > This list is not exhaustive and may contain mistakes/errors. Accuracy is only guaranteed at 90%. > > > Package Old Version New Version > > Apache::DBI 0.94 0.9901 > Apache::Test 1.26 1.27 > AxKit 1.6.2 1.62 > Class::Autouse 1.21 1.22 > Class::DBI 3.0.1 3.000013 > Class::MethodMaker 2.07 2.08 > Convert::UUlib 1.051 1.06 > Crypt::Blowfish 2.09 2.10 > Crypt::DES 2.03 2.05 > Crypt::IDEA 1.02 1.06 > DBD::SQLite 1.09 1.11 > DBI 1.48 1.50 > DBIx::DBSchema 0.27 0.28 > DBIx::SearchBuilder 1.35 1.36 > DateTime 0.2901 0.30 > DateTime::TimeZone 0.38 0.39 > Devel::Symdump 2.03 2.04 > Digest 1.13 1.14 > Digest::MD5 2.33 2.36 > Digest::SHA 5.31 5.32 > Event::RPC 0.85 0.88 > ExtUtils::CBuilder 0.12 0.15 > File::HomeDir 0.07 0.50 > Getopt::Long 2.34 2.35 > Glib 1.101 1.102 > Gnome2 1.00 1.023 > Graph 0.67 0.69 > Gtk2 1.101 1.102 > HTML::Parser 3.46 3.48 > HTML::Table 2.02 2.03 > HTML::Template 2.7 2.8 > HTML::Template::Expr 0.04 0.05 > HTML::TokeParser::Simple 3.14 3.15 > IO::String 1.07 1.08 > IPC::Run3 0.033 0.034 > Ima::DBI 0.33 0.34 > Image::Imlib2 1.03 1.07 > Inline::Java 0.49 0.50 > Jcode 0.87 2.03 > Locale::Maketext 1.09 1.10 > Locale::Maketext::Lexicon 0.46 0.53 > Locale::PO 0.14 0.16 > LockFile::Simple 0.2.5 0.205 > Log::Agent 0.306 0.307 > Log::Dispatch 2.10 2.11 > Log::Log4perl 0.50 1.02 > MIME::Base64 3.05 3.07 > MIME::Types 1.13 1.16 > Mail::Mbox::MessageParser 1.3000 1.4001 > Module::Info 0.28 0.290 > Module::Refresh 0.06 0.09 > Module::Signature 0.44 0.50 > Net::DNS 0.53 0.55 > Net::Patricia 1.010 1.014 > Net::SNMP 5.2.0 v5.2.0 > Net::Server 0.88 0.90 > POE 0.3202 0.33 > Params::Util 0.07 0.08 > Pod::Coverage 0.16 0.17 > Pod::Parser 1.30 1.32 > Pod::Simple 3.02 3.03 > Proc::ProcessTable 0.39 0.40 > RPC::XML 0.58 1.35 > SOAP::Lite 0.60/ 0.66 > SQL::Statement 1.09 1.14 > SVG 2.32 2.33 > SVN::Mirror 0.66 0.68 > Schedule::At 1.05 1.06 > Set::IntSpan 1.08 1.09 > Set::Scalar 1.19 1.20 > Socket6 0.18 0.19 > String::CRC32 1.2 1.3 > String::ShellQuote 1.00 1.03 > Sub::Override 0.05 0.08 > Sys::Hostname::Long 1.2 1.4 > Test::Builder::Tester 1.01 1.02 > Test::Exception 0.20 0.21 > Test::LongString 0.07 0.09 > Text::Aspell 0.04 0.05 > Text::Autoformat 1.12 1.13 > Text::German 0.03 0.06 > Text::Shellwords 1.07 1.08 > Text::WikiFormat 0.76 0.77 > Tie::Array::Sorted 1.3 1.4 > Tie::EncryptedHash 1.21 1.8 > Time::HiRes 1.82 1.86 > Time::Local 1.11 1.12 > Tree::Simple 1.14 1.15 > Unicode::String 2.07 2.09 > Unix::Syslog 0.100 0.99 > WWW::Bugzilla 0.4 0.5 > Want 0.07 0.09 > Wx 0.22 0.26 > X11::Protocol 0.53 0.54 > > Total packages suspected as outdated: 95
So what ? -- <A HREF="HTTP://HEBLACK.BIZ">HTTP://HEBLACK.BIZ</A> -- gentoo-perl@g.o mailing list

Replies

Subject Author
Re: [gentoo-perl] Perl ebuilds needing updates (95) Michael Cummings <mcummings@g.o>