Gentoo Archives: gentoo-perl

From: "J.A." <HEBLACK@×××××××××××.COM>
To: gentoo-perl@g.o
Cc: gentoo-perl@l.g.o
Subject: Re: [gentoo-perl] perl-5.8.8
Date: Thu, 30 Mar 2006 06:01:46
Message-Id: 442B7431.9000801@ISPMONSTERS.COM
In Reply to: [gentoo-perl] perl-5.8.8 by Michael Cummings
Michael Cummings wrote:
> if you are running 5.8.8, i'd strongly encourage you to sync up later today > and emerge 5.8.8-r1. Over the course of the last few months, there have been > small changes (nothing significant), but today I added in the patch to fix > XS/c++ compilation problems (try emerging wxperl, graphviz, etc., without > it ;). Just wanted to give a heads up, and to get some kind of traffic going > on this list again :) > > ~mcummings
Sorry if this is a dumb question but i will ask it: 5.8.8-r1 --- does it have documented problems executing inside C++ .If i could use perl inside my cross-platform C++ programming that would be nice since most cheap servers run perl these days. Correct me if i am wrong. -- J.A. <HEBLACK@×××××××××××.COM> -- gentoo-perl@g.o mailing list