Gentoo Archives: gentoo-perl

From: Chisel Wright <chisel@×××××××××××××.uk>
To: gentoo-perl@l.g.o
Subject: Re: [gentoo-perl] Perl ebuilds needing updates (45)
Date: Mon, 20 Feb 2006 09:39:34
Message-Id: 20060220093834.GQ2717@herlpacker.co.uk
In Reply to: Re: [gentoo-perl] Perl ebuilds needing updates (45) by Michael Cummings
On Sun, Feb 19, 2006 at 06:57:30PM -0500, Michael Cummings wrote:
> It's not going to save you much - 0.57 depends on >=Test-Base-0.49, of > which only 0.50 is currently available - and depends on a newer version > of Spiffy...
My understanding is that for recent versions of YAML, the code doesn't use Spiffy, but it's required/used for pre-install tests. -- Chisel Wright e: chisel@×××××××××××××.uk w: http://www.herlpacker.co.uk/ This is not an automated signature. I type this in to the bottom of every message. -- gentoo-perl@g.o mailing list