Gentoo Archives: gentoo-perl

From: Michael Cummings <mcummings@g.o>
To: gentoo-perl@l.g.o
Subject: [gentoo-perl] Perl ebuilds needing updates
Date: Mon, 02 Apr 2007 07:00:59
Message-Id: 20070402070037.9AF71A0047@torchwood.datanode.net
Perl Updated Needed (Ebuild vs CPAN)

This list is not exhaustive and may contain mistakes/errors. Accuracy is only
guaranteed at 90% and is generated to inform developers about which CPAN
modules are currently out of date in portage. Our most frequent bug request is
for module bumping. This list is intended as acknowledgement (and hopefully
will curb some of the bugs to boot).

List of outdated packages

  Packagename        Version in portage       Version on CPAN
  -----------------------------------------------------------
  Alien-wxWidgets                  0.30                  0.31
  Array-Compare                    1.13                  1.14
  AxKit                             1.6                  1.62
  CGI *                            3.27                  3.28
  Class-DBI                       3.016                  3.06
  Class-MakeMethods                1.01                 1.014
  Devel-Size                       0.66                  0.67
  Email-Abstract                  2.131                 2.132
  Email-Date                      1.101                 1.102
  Email-MessageID                  1.35                 1.351
  Email-MIME                      1.858                 1.859
  Email-MIME-ContentType          1.012                 1.014
  Email-MIME-Creator              1.451                 1.452
  Email-MIME-Encodings            1.310                 1.311
  Email-Simple                    1.998                 1.999
  Email-Simple-Creator             1.41                 1.420
  Getopt-Mixed                     1.09                  1.10
  HTML-Table                       2.04                  2.05
  IO-Socket-SSL                    1.03                  1.04
  IPC-Run3                        0.036                 0.037
  log-dispatch                     2.16                  2.17
  Mail-DKIM                        0.23                  0.24
  Mail-ListDetector                0.34                  1.01
  MIME-Types                       1.18                  1.19
  module-build                   0.2806                0.2807
  MP3-Info                         1.21                  1.22
  Net-Amazon                       0.39                  0.40
  Net-RawIP                         0.2                  0.21
  Net-XMPP                          1.0                  1.02
  PDF-API2                         0.57               0.59002
  Perl-Critic                      1.03                  1.05
  POE                            0.9917                0.9989
  Set-IntSpan                      1.10                  1.11
  Spreadsheet-ParseExcel           0.28                  0.30
  Storable *                       2.15                  2.16
  SVN-Mirror                       0.72                  0.73
  Test-Simple *                    0.67                  0.70
  Test-Warn                        0.08                  0.09
  text-wrapper                    1.000                  1.01
  version                          0.70                  0.71
  wxperl                           0.69                  0.72
  YAML-Syck                        0.82                  0.84

Total packages suspected as outdated: 42 of 694


(* = has virtual; virtual/perl-PACKAGENAME)

Script generated using up2date-ng version 0.23
-- 
gentoo-perl@g.o mailing list