Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-perl
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-perl@g.o
From: Chisel Wright <chisel@...>
Subject: Re: g-cpan -u
Date: Mon, 14 Nov 2005 16:19:04 +0000
On Mon, Nov 14, 2005 at 03:44:49PM +0000, Chisel Wright wrote:
> So, just to be sure, I tell g-cpan to upgrade IO. It then 'upgrades'
> from 1.22 to 1.22.

Also, on a different machine (trying to update on two boxes today), I've
just done:

  g-cpan -u Catalyst

which seemed to go just fine

Then afterwards I did:

  Catalyst-Engine-Apache

which, as part of the install, (re)installed Catalyst - the same version
I just upgraded to.


-- 
Chisel Wright
e: chisel@...
w: http://www.herlpacker.co.uk/

No virus was found in this outgoing message as I didn't bother looking.
-- 
gentoo-perl@g.o mailing list


Replies:
Re: g-cpan -u
-- Michael Cummings
References:
g-cpan -u
-- Chisel Wright
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: g-cpan -u
Next by thread:
Re: g-cpan -u
Previous by date:
Re: g-cpan -u
Next by date:
Re: g-cpan -u


Updated Jun 17, 2009

Summary: Archive of the gentoo-perl mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.