Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-perl
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-perl@g.o
From: Michael Cummings <mcummings@g.o>
Subject: Perl ebuilds needing updates
Date: Mon, 19 Jun 2006 07:01:48 UT
Perl Updated Needed (Ebuild vs CPAN)

This list is not exhaustive and may contain mistakes/errors. Accuracy is only
guaranteed at 90% and is generated to inform developers about which CPAN
modules are currently out of date in portage. Our most frequent bug request is
for module bumping. This list is intended as acknowledgement (and hopefully
will curb some of the bugs to boot).

List of outdated packages

  Packagename        Version in portage       Version on CPAN
  -----------------------------------------------------------
  Apache-DBI                     0.9901                  1.01
  BerkeleyDB                       0.27                  0.28
  BSD-Resource                     1.26                  1.28
  Cache-Cache                      1.04                  1.05
  Config-Tiny                      2.06                  2.07
  crypt-cbc                        2.17                  2.18
  Data-Hierarchy                   0.21                  0.22
  DBD-Pg                           1.48                  1.49
  DBI                              1.50                  1.51
  Devel-Cycle                      1.05                  1.07
  Devel-Symdump                    2.06                2.0601
  Error                            0.15               0.15009
  Event-ExecFlow                   0.61                  0.62
  Expect                           1.16                  1.17
  File-Find-Rule                   0.29                  0.30
  File-MMagic                      1.26                  1.27
  File-Spec                        3.15                  3.18
  Filter                           1.30                  1.32
  Fuse                             0.06                  0.07
  GD                               2.32                  2.34
  GDGraph                        1.4307                1.4308
  gtk2-ex-formfactory              0.63                  0.64
  Gtk2-Ex-PodViewer                0.14                  0.15
  gtk2-perl                       1.121                 1.122
  HTML-Element-Extended            1.16                  1.17
  HTML-Mason                       1.32                  1.33
  HTML-TableExtract                2.08                  2.09
  HTTP-Server-Simple               0.18                  0.20
  Image-Imlib2                     1.08                  1.09
  ImageSize                       2.992                   3.0
  Inline-Java                      0.50                  0.51
  IO-Tty                           1.02                  1.05
  IPC-Run                          0.79                  0.80
  Jcode                            2.03                  2.05
  List-MoreUtils                   0.19                  0.21
  locale-maketext-lexicon          0.61                  0.62
  Log-Log4perl                     1.04                  1.05
  Mail-DKIM                        0.17                  0.18
  Mail-Mbox-MessageParser        1.4002                1.4003
  math-pari                    2.010704              2.010706
  module-build                     0.28                0.2801
  Module-Pluggable                 2.97                  3.01
  Module-Signature                 0.51                  0.54
  MP3-Tag                        0.9707                0.9708
  PAR-Dist                         0.08                  0.10
  Params-Util                      0.11                  0.14
  Params-Validate                  0.82                  0.85
  Perl-Critic                      0.16                  0.17
  perltidy                     20031021              20060614
  POE                            0.3401                0.3502
  PPI                             1.112                 1.115
  Sub-Uplevel                      0.10                  0.12
  Sys-Syslog                       0.13                  0.15
  Template-Toolkit                 2.14                  2.15
  Term-ReadLine-Perl               1.03                1.0302
  Test-Base                        0.50                  0.51
  Test-Harness                     2.56                  2.62
  Test-SubCalls                    0.05                  1.06
  Text-Balanced                    1.95                  1.98
  Text-WikiFormat                  0.77                  0.78
  Time-HiRes                       1.86                  1.87
  version                          0.60                  0.64
  WWW-Bugzilla                      0.6                   0.7
  XML-RSS-Feed                      2.1                   2.2

Total packages suspected as outdated: 64


-- 
gentoo-perl@g.o mailing list


Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Perl ebuilds needing updates
Next by thread:
Perl ebuilds needing updates
Previous by date:
Re: g-cpan-0.14.0_rc2 feedback?
Next by date:
Perl ebuilds needing updates


Updated Jun 17, 2009

Summary: Archive of the gentoo-perl mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.