Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-perl
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-perl@g.o
From: Chisel Wright <chisel@...>
Subject: Re: Perl ebuilds needing updates (45)
Date: Mon, 20 Feb 2006 09:38:34 +0000
On Sun, Feb 19, 2006 at 06:57:30PM -0500, Michael Cummings wrote:
> It's not going to save you much - 0.57 depends on >=Test-Base-0.49, of
> which only 0.50 is currently available - and depends on a newer version
> of Spiffy...

My understanding is that for recent versions of YAML, the code doesn't
use Spiffy, but it's required/used for pre-install tests.


-- 
Chisel Wright
e: chisel@...
w: http://www.herlpacker.co.uk/

This is not an automated signature. I type this in to the bottom of every
message. 
-- 
gentoo-perl@g.o mailing list


References:
Perl ebuilds needing updates (45)
-- Michael Cummings
Re: Perl ebuilds needing updates (45)
-- Michele Beltrame
Re: Perl ebuilds needing updates (45)
-- Michael Cummings
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Perl ebuilds needing updates (45)
Next by thread:
Re: Perl ebuilds needing updates (45)
Previous by date:
Perl ebuilds needing updates (52)
Next by date:
Re: Perl ebuilds needing updates (45)


Updated Jun 17, 2009

Summary: Archive of the gentoo-perl mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.