Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-perl
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-perl@g.o
From: Michael Cummings <mcummings@g.o>
Subject: Re: [g-cpan] bug ?
Date: Tue, 24 May 2005 16:12:07 -0400
Odd. That's the line where it does an rmtree of the build dir if it exists -
error indicates that it build was there but not accessible. Were you running
this directly as root, or via sudo?


On Tue, May 24, 2005 at 08:38:04PM +0200, Antoine Raillon wrote:
> quick note for a small detail :
> 
> Can't return to /root/.cpan/build/Net-Domain-TLD from /root/.cpan/build
> (No such file or directory) at /usr/bin/g-cpan line 887
> 
> 
> got this after 'g-cpan -i Net-Domain-TLD' ;)
> everything else worked fine ;p
> 
> -- 
> Antoine Raillon <antoine.raillon@...>
> 
> -- 
> gentoo-perl@g.o mailing list
> 
> 
-- 
gentoo-perl@g.o mailing list

Replies:
Re: [g-cpan] bug ?
-- Antoine Raillon
References:
[g-cpan] bug ?
-- Antoine Raillon
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
[g-cpan] bug ?
Next by thread:
Re: [g-cpan] bug ?
Previous by date:
[g-cpan] bug ?
Next by date:
Re: [g-cpan] bug ?


Updated Jun 17, 2009

Summary: Archive of the gentoo-perl mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.