Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-perl
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-perl@g.o
From: Daniel Westermann-Clark <daniel@...>
Subject: Re: Adding perl-core/Encode?
Date: Tue, 10 Jan 2006 10:36:44 -0500
On 2006-01-10 17:22:16 +0000, Yuval Yaari wrote:
> Before you start unmasking, lest we forget that dev-util/svk is
> masked by itself, anyway.

Yeah, I'm fine with unmasking perl-5.8.7 locally where I need SVK.
It's not a problem, I was more curious about perl-core policy than
anything else.

> Daniel, what's the big difference between Encode 2.08 and 2.10
> (provided by perl 5.8.6 and 5.8.7 respectively, IIRC)?

Mostly UTF-8 fixes, according to the Changes file.  I don't know
specifically why SVK claims it needs 2.10.

-- 
Daniel Westermann-Clark
-- 
gentoo-perl@g.o mailing list


References:
Adding perl-core/Encode?
-- Daniel Westermann-Clark
Re: Adding perl-core/Encode?
-- Michael Cummings
Re: Adding perl-core/Encode?
-- Yuval Yaari
Navigation:
Lists: gentoo-perl: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Adding perl-core/Encode?
Next by thread:
Re: Adding perl-core/Encode?
Previous by date:
Re: Adding perl-core/Encode?
Next by date:
[PATCH] cosmetic change to PodPerl


Updated Jun 17, 2009

Summary: Archive of the gentoo-perl mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.