Gentoo Archives: gentoo-pms

From: Ciaran McCreesh <ciaran.mccreesh@××××××××××.com>
To: gentoo-pms@l.g.o
Subject: Re: [gentoo-pms] Re: EAPI 5
Date: Mon, 30 Apr 2012 22:17:51
Message-Id: 20120430231512.74e964a2@googlemail.com
In Reply to: [gentoo-pms] Re: EAPI 5 by "Andreas K. Huettel"
On Tue, 1 May 2012 00:14:15 +0200
"Andreas K. Huettel" <dilfridge@g.o> wrote:
> * package.use.stable.mask and package.use.stable.force support, as > discussed on gentoo-dev (there and on IRC feedback was pretty much > positive) > > http://archives.gentoo.org/gentoo-dev/msg_6c492ae43ad7c70cef6aa8ac34911adf.xml
I'm against this one in a "quick" EAPI, unless you can get a reference implementation and extensive testing on possible use scenarios done in time. I strongly suspect this will end up having the problems that REQUIRED_USE had when it was shoved in at the last minute without anyone having properly tried it out... -- Ciaran McCreesh

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-pms] Re: EAPI 5 "Andreas K. Huettel" <dilfridge@g.o>