Gentoo Archives: gentoo-ppc-dev

From: David <david@×××××××××××××××.com>
To: gentooppc-dev@g.o
Subject: Re: [gentooppc-dev] PNG and KDE3 konq
Date: Fri, 19 Apr 2002 17:27:01
Message-Id: 3CBE3715.7080707@trailheadcoffee.com
In Reply to: Re: [gentooppc-dev] PNG and KDE3 konq by Derek Morr
Did either of you emerge the old libpng before the new one?  Pretty much 
any gui-related apps or libs that were compiled against the old one will 
fail with the new one, and even if KDE was compiled against the new one, 
it may use libs that were compiled against the old one.  Look in 
/usr/portage/media-libs/libpng/files for scripts to tell you what needs 
updating.  And take a look at the archives of gentoo-user and gentoo-dev 
for the last week - it's been the number one issue!

David

p.s.  I recommend subscribing to those lists.

Derek Morr wrote:

> Olivier Reisch wrote: > >> I just noticed that Konqueror doesn't render PNGs correctly. They all >> look >> like inverted and then rendered transparent. > > > I have the same problem with KDE 3 (compiled from source) on YellowDog > 2.1. > > >> Maybe a bad libpng or something? > > > > I tried installing the latest libpng, and recompiling. That didn't fix > the problem for me. > > -derek > > _______________________________________________ > gentooppc-dev mailing list > gentooppc-dev@g.o > http://lists.gentoo.org/mailman/listinfo/gentooppc-dev > > . >

Replies

Subject Author
Re: [gentooppc-dev] PNG and KDE3 konq Olivier Reisch <gentoo@××××××××.net>