Gentoo Archives: gentoo-ppc-dev

From: Pieter Van den Abeele <pvdabeel@g.o>
To: Stefan Bruda <bruda@×××××××××××.ca>
Cc: Pieter Van den Abeele <pvdabeel@g.o>, gentoo-ppc-dev@l.g.o
Subject: Re: [gentoo-ppc-dev] dvipdfm dependencies
Date: Thu, 10 Jun 2004 15:13:28
Message-Id: B7DF25A4-BAF0-11D8-98E0-0003938E7E46@gentoo.org
In Reply to: [gentoo-ppc-dev] dvipdfm dependencies by Stefan Bruda
--upgradeonly may work

On 10 Jun 2004, at 17:09, Stefan Bruda wrote:

> emerge --pretend --update --deep world'
A lot cleaner than this is: emerge -e world If you emerge for instance gcc-3.4 and then do emerge -e world, it will rebuild all your apps against gcc-3.4. (If you put NPTL in your use flags , you get an nptl enabled system (works only with kernel-2.6*) Pieter -- gentoo-ppc-dev@g.o mailing list

Replies

Subject Author
Re: [gentoo-ppc-dev] dvipdfm dependencies Stefan Bruda <bruda@×××××××××××.ca>