Gentoo Archives: gentoo-ppc-dev

From: iago <iago@×××××.it>
To: gentoo-ppc-dev@l.g.o
Subject: [gentoo-ppc-dev] blender-2.28c doesn't compile
Date: Wed, 27 Oct 2004 19:28:47
Message-Id: 418011C4.4020102@glare.it
hello.
blender-2.28c (actually in the ppc stable profile) doesn't compile. It 
stops on a linker issue related to the unresolved symbol endl (yes, 
that's line terminator in c++).
I solved this problem installing blender-2.34. This version hasn't 
problems on my system (a stable Gentoo ppc).

Goodbye,
iago

--
gentoo-ppc-dev@g.o mailing list